arcadia-browser-shims
Browser and JS shims used by Arcadia
Last updated a year ago by salesmsgci .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install arcadia-browser-shims 
SYNC missed versions from official npm registry.

arcadia-browser-shims

Browser and JS language shims used by Arcadia

npm version CircleCI

Just require/import arcadia-browser-shims, and the environment will be shimmed.

import 'arcadia-browser-shims';

Included shims

Only browser shims

If you only want to bring in the browser shims and not the JS language shims (from arcadia-js-shims), you can import arcadia-browser-shims/browser-only. If you choose this route, you will want to be sure that you are properly bringing in the language shims for the browsers you support somehow. For example:

import 'arcadia-js-shims/target/es2015';
import 'arcadia-browser-shims/browser-only';

Current Tags

  • 1.1.0                                ...           latest (a year ago)

2 Versions

  • 1.1.0                                ...           a year ago
  • 1.0.0                                ...           a year ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (7)
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |