a-module-using-loose-envify
A module that configures a transform in its browserify.transform key
Last updated 3 years ago by goto-bus-stop .
Apache-2.0 · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install a-module-using-loose-envify 
SYNC missed versions from official npm registry.

a-module-using-loose-envify

A module that configures loose-envify in its browserify.transform key, intended for testing if transform module resolution works correctly for modules installed with different package managers (npm, pnpm, yarn, whatever)

Do

require('a-module-using-loose-envify')( assert )

to test if loose-envify ran.

License

Apache-2.0

Current Tags

  • 1.0.0                                ...           latest (3 years ago)

1 Versions

  • 1.0.0                                ...           3 years ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (1)
Dev Dependencies (1)
Dependents (0)
None

Copyright 2014 - 2017 © taobao.org |