@panda-clouds/eslint-config-panda-clouds
An ESLint config for standardizing Panda Clouds Projects.
Last updated 5 months ago by mrmarcsmith .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @panda-clouds/eslint-config-panda-clouds 
SYNC missed versions from official npm registry.

Panda Clouds ESLint Config

maintained by PandaClouds.com

An ESLint config for standardizing Panda Clouds Projects.

Installation

  1. If you want to use this library, you first need to install the Node.js.

  2. When you install node.js, will also be installed npm.

  3. Please run the following command.

npm install --save-dev @panda-clouds/eslint-config-panda-clouds
  1. run the following command:
cat << 'EOF' > .eslintrc.js
module.exports = {
    extends: '@panda-clouds/eslint-config-panda-clouds',
    rules: {},
};
EOF

Current Tags

  • 1.3.0                                ...           latest (5 months ago)

13 Versions

  • 1.3.0                                ...           5 months ago
  • 1.2.0                                ...           5 months ago
  • 1.1.0                                ...           10 months ago
  • 1.0.0                                ...           10 months ago
  • 0.9.0                                ...           a year ago
  • 0.8.0                                ...           a year ago
  • 0.7.0                                ...           a year ago
  • 0.6.0                                ...           a year ago
  • 0.5.0                                ...           a year ago
  • 0.4.0                                ...           a year ago
  • 0.3.0                                ...           a year ago
  • 0.2.0                                ...           a year ago
  • 0.1.0                                ...           a year ago
Maintainers (1)
Downloads
Today 0
This Week 0
This Month 0
Last Day 0
Last Week 0
Last Month 0
Dependencies (2)
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |