@internet/eslint-config
Personal ESLint config based on Standard
Last updated 2 months ago by pqml .
MIT · Repository · Bugs · Original npm · Tarball · package.json
$ cnpm install @internet/eslint-config 
SYNC missed versions from official npm registry.

Eslint Config


Requirements

  • Node 10

Module Installation

# using npm
$ npm install --save-dev @internet/eslint-config

# or using yarn
$ yarn add --dev @internet/eslint-config

Usage

Add this to your eslint config:

{
  "extends": ["@internet"]
}

License

MIT.


eslint-config is a package of the @internet npm scope.

@internet is a collection of opinionated and interoperables front-end npm ES6 modules, with minimal external dependencies.

Current Tags

  • 0.2.0                                ...           latest (2 months ago)

7 Versions

  • 0.2.0                                ...           2 months ago
  • 0.1.1                                ...           10 months ago
  • 0.1.0                                ...           10 months ago
  • 0.0.4                                ...           2 years ago
  • 0.0.3                                ...           2 years ago
  • 0.0.2                                ...           2 years ago
  • 0.0.1                                ...           2 years ago
Maintainers (1)
Downloads
Today 0
This Week 7
This Month 9
Last Day 0
Last Week 0
Last Month 5
Dev Dependencies (0)
None
Dependents (0)
None

Copyright 2014 - 2016 © taobao.org |