开发者社区> 问答> 正文

安装cocoPods出现unable to find utility "git", not a developer tool or in PATH

杨冬芳 2016-06-27 14:59:13 3256

在mac pro上安装cocoPods时 sudo gem install cocoapods
成功,用CocoaPods的搜索功能验证一下。在终端中输入: $ pod search AFNetworking

出现错误信息:

Setting up CocoaPods master repo
[!] /usr/bin/git clone https://github.com/CocoaPods/Specs.git master --depth=1

sh: line 1: 97132 Abort trap: 6 /Applications/Xcode.app/Contents/Developer/usr/bin/xcodebuild -sdk / -find git 2> /dev/null
git: error: unable to find utility "git", not a developer tool or in PATH

Shell 开发工具 git Perl
分享到
取消 提交回答
全部回答(2)
添加回答

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题