现在做android手机应用程序开发的朋友,大多用Sdk的哪个版本?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

现在做android手机应用程序开发的朋友,大多用Sdk的哪个版本?

我们公司做的android项目用的SDK是1.6版本,是不是版本用的太低了?很多高版本的api功能岂不是用不了.虽说用sdk1.6开发出来的应用可以在低版本操作系统的android手机上正常运行,但也太低了吧。完全可以用SDK2.2开发,在配置文件里将最低版本设为4不就可以了

展开
收起
爵霸 2016-06-17 09:01:20 2903 0
1 条回答
写回答
取消 提交回答
  • 爵霸

    选择1.6没多大问题,可以andorid可以向下兼容,但是android 1.5是例外

    2019-07-17 19:42:00
    赞同 展开评论 打赏
问答排行榜
最热
最新
相关电子书
更多
从 SDK 到编解码:视频直播架构解析
立即下载
跨平台的云服务SDK需要什么
立即下载
一个跨平台的云服务SDK需要什么
立即下载