开发者社区> 问答> 正文

eclipse项目java版本问题

由于我原来用的师jre是1.7的,最近换成1.6.

如何把项目的版本冲1.7改成1.6.

错误提示如:

Project facet Java version 1.7 is not supported.

展开
收起
爵霸 2016-06-15 10:04:56 1708 0
1 条回答
写回答
取消 提交回答
  • 选择修改的项目——》P roperties——》Project Facets ——》java(右键) 修改其相应的版本

    2019-07-17 19:38:44
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
Spring Cloud Alibaba - 重新定义 Java Cloud-Native 立即下载
The Reactive Cloud Native Arch 立即下载
JAVA开发手册1.5.0 立即下载

相关镜像