LAMP环境搭建遇到了一些问题-问答-阿里云开发者社区-阿里云

开发者社区> a123456678> 正文

LAMP环境搭建遇到了一些问题

2016-06-14 16:26:21 2083 1

我安装的是,期间碰到各种错误,最后一个错误不知道怎么解决,在configure=》apache的时候,出现这样的错误
我就查了下,我电脑上是安装这个软件的,但是我想可能是apache的版本太高不能识别(因为之前别的软件也出现过这样的情况,我自己装个新版本的就ok了),所以我就自己安装zlib,但是找不到你说的哪个在安装zlib之前要安装的apt-get install zlib1g-dev ,这个指令没用(我用的red hat enterprise linux),就直接安装,就出现了这样的错误,

Compiler error reporting is too harsh for ./configure (perhaps remove -Werror).

** ./configure aborting.

想问下,这个问题怎么解决?apache版本是2.4.10

取消 提交回答
全部回答(1)
  • a123456678
    2019-07-17 19:38:03

    Linux上编译软件一般都是先安装依赖的运行库和头文件。

    0 0
相关问答

29

回答

云计算之路:为什么要选择云计算

cnblogs 2013-03-27 10:22:27 142671浏览量 回答数 29

162

回答

惊喜翻倍:免费ECS+免费环境配置~!(ECS免费体验6个月活动3月31日结束)

豆妹 2014-10-29 17:52:21 223004浏览量 回答数 162

145

回答

【新手入门】云服务器linux使用手册

fanyue88888 2012-11-26 17:14:18 157088浏览量 回答数 145

18

回答

阿里云开放端口权限

xcxx 2016-07-20 15:03:33 643139浏览量 回答数 18

38

回答

安全组详解,新手必看教程

我的中国 2017-11-30 15:23:46 256874浏览量 回答数 38

294

回答

Linux Bash严重漏洞修复紧急通知(已全部给出最终修复方案)

qilu 2014-09-25 13:26:50 431624浏览量 回答数 294

249

回答

阿里云LNAMP(Linux + Nginx + Apache + MySQL + PHP)环境一键安装脚本

云代维 2014-02-14 15:26:06 302606浏览量 回答数 249

97

回答

Redhat/CentOS一键安装web环境全攻略

xiaofanqie 2011-08-11 14:51:38 123211浏览量 回答数 97

40

回答

阿里云ecs从购买到环境搭建和建站!!(phpstudy一件包)

梦丫头 2014-07-29 20:51:49 162108浏览量 回答数 40

24

回答

【精品问答】python技术1000问(1)

问问小秘 2019-11-15 13:25:00 471428浏览量 回答数 24
+关注
0
文章
14879
问答
推荐问答
相关电子书
更多
文娱运维技术
立即下载
《SaaS模式云原生数据仓库应用场景实践》
立即下载
《看见新力量:二》电子书
立即下载