eclipse+pydev安装python解释器时的问题-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

eclipse+pydev安装python解释器时的问题

爵霸 2016-06-13 14:58:04 1672

安装到最后一步,添加python解释器的时候出的问题,我开始用的是python3.3版本,后来就出现图片中的问题,以为是python版本问题后来就装了python2.7.3,也是同样的问题。请问大虾们怎样解决啊
screenshot

Python
分享到
取消 提交回答
全部回答(1)
  • 爵霸
    2019-07-17 19:36:04

    写Python我推荐你用PyScripter或者Ulipad(强烈推荐)或者Eric。 Eclipse太庞大了

    0 0
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程