开发者社区> 问答> 正文

bootstrap 有没有浏览器兼容问题

bootstrap开发中需要考虑兼容问题么?

展开
收起
杨冬芳 2016-06-13 14:23:57 2217 0
1 条回答
写回答
取消 提交回答
  • IT从业

    关键看是否满足你的兼容需求

    官方说的是兼容ie8+ & chrome & firefox

    实际上ie8,9本身对css3和html5支持并不是特别好,所以这两个版本的ie多多少少还是有问题,需要一些其他兼容插件配合

    2019-07-17 19:35:53
    赞同 展开评论 打赏
问答分类:
问答标签:
问答地址:
问答排行榜
最热
最新

相关电子书

更多
WEB浏览器中即将发生的安全变化 立即下载
基于浏览器的实时构建探索之路 立即下载
基于浏览器的实时构建探索之路--玄寂 立即下载