tomcat冲突如何解决?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

tomcat冲突如何解决?

落地花开啦 2016-05-27 17:05:08 1333

貌似很早装过一个tomcat,apt-get install装的,系统启动后就自动启动
自己又下了个tar.gz包的tomcat,通过启动脚本启动,想以后用这个tomcat
每次开机必须su成root后kill掉之前的tomcat进程才行,不然这个tomcat没法用
怎么卸载之前的tomcat? apt-get 后跟什么命令,安装时的命令忘记了。。

应用服务中间件
分享到
取消 提交回答
全部回答(1)
  • 落地花开啦
    2019-07-17 19:18:20

    apt-get remove tomcat6 命令应该就可以了

    0 0
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题