开发者社区> 问答> 正文

帮忙看下阿里云OpenAPI这个异步sdk,为什么会报错?

帮忙看下阿里云OpenAPI这个异步sdk,为什么会报错?asc less than minimum,我看定义只有最大值,没有最小值的。(传入1正常,传入0报错)https://next.api.aliyun.com/api/Iot/2018-01-20/QueryDevicesHotStorageData?tab=DEMO&lang=JAVAASYNC 3aebc291fb80b1f45958a5e546e4d4b6.png

展开
收起
夹心789 2024-06-10 20:14:00 17 0
1 条回答
写回答
取消 提交回答
  • 依赖下这个 这个是因为IOT挺久没升级异步SDK了


    com.aliyun
    aliyun-gateway-pop
    0.2.9-beta
    ,此回答整理自钉群“OpenAPI 开发者门户 - 值班服务群2群”

    2024-06-11 10:31:31
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
阿里云PAI模型服务 开启AIGC创新之旅 立即下载
阿里云人工智能平台 PAI年度发布 立即下载
阿里云搜索产品年度升级发布 立即下载