开发者社区> 问答> 正文

阿里云OpenAPI用的是1.0的php sdk,我们底层是不是也是走的curl来发起请求的?

阿里云OpenAPI用的是1.0的php sdk,出现5s超时,我们底层是不是也是走的curl来发起请求的?配置一下连接超时时间,是不是可以解决这个问题呀?3449167b3ae59d1eca998b99dcca2081.png

展开
收起
夹心789 2024-05-29 08:39:15 14 0
1 条回答
写回答
取消 提交回答
  • 5S连不上的话 建议优化网络环境 ,此回答整理自钉群“OpenAPI 开发者门户 - 值班服务群2群”

    2024-05-29 10:19:46
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
阿里云云原生 Serverless 技术实践营西安站材料合集 立即下载
阿里云产品十一月刊来啦! 立即下载
阿里云产品安全基线白皮书 立即下载