开发者社区> 问答> 正文

应用研发平台EMAS用flutter构建ios执行到脚本的时候, 为什么最后查看dart版本是这个?

应用研发平台EMAS中用flutter构建ios执行到脚本的时候,我设置脚本里面下载flutter的版本 3.19.6 对应的dart是3.3.4 为什么最后我查看dart版本是3.2.3呢?参考图片:c1324aaf57dbb275874cfe502498d6ed.png
b08fe60eb2590e76d03c6b603df0d2eb.png 因为版本不一致导致执行到Bash脚本时报错了,但实际脚本里面是flutter的版本 3.19.6 对应的dart是3.3.4,参考图片:d3871477910d4e81bd9e6c77468ee573.png

展开
收起
陈幕白 2024-05-27 20:57:22 21 0
1 条回答
写回答
取消 提交回答
来源圈子
更多
收录在圈子:
基于阿里巴巴以及合作伙伴的最佳实践,围绕大前端、云原生领域的相关技术热点(小程序、Serverless、应用中间件、低代码、DevOps)展开行业探讨,与开发者一起探寻云原生时代应用研发的新范式。
相关文档: 移动研发平台
问答排行榜
最热
最新

相关电子书

更多
基于flutter的产品应用实践 立即下载
《Flutter in action》 立即下载
闲鱼《Flutter 技术解析与实战》 立即下载