开发者社区> 问答> 正文

在阿里云安全Python 3里面使用sdk可以正常访问,用Python2 直接对接的接口就报错了?

在阿里云安全Python 3里面使用sdk可以正常访问,用Python2 直接对接的接口就报错了 ,以下是错误描述:
{"RequestId":"2111525B-7C18-57CA-93FB-905DDD8FBE69","Message":"The request has failed due to a temporary failure of the server.","Recommend":"https://api.aliyun.com/troubleshoot?q=ServiceUnavailable&product=Green&requestId=2111525B-7C18-57CA-93FB-905DDD8FBE69","HostId":"green-cip.cn-shanghai.aliyuncs.com","Code":"ServiceUnavailable"}
HTTP状态503,这是什么原因?

展开
收起
真的很搞笑 2024-05-16 13:53:03 21 0
来自:阿里云安全
1 条回答
写回答
取消 提交回答
  • SDK本身最低要求3.6版本低于这个版本的,请参考这个文档自行构造http请求5ed0831505cf7e164b3554371410cc6c.png
    ,此回答整理自钉群“阿里云内容安全技术答疑群”

    2024-05-16 15:04:51
    赞同 4 展开评论 打赏
来源圈子
更多
收录在圈子:
+ 订阅
让上云更放心,让云上更安全。
问答排行榜
最热
最新

相关电子书

更多
Python系列直播第一讲——Python中的一切皆对象 立即下载
Python第五讲——关于爬虫如何做js逆向的思路 立即下载
一个跨平台的云服务SDK需要什么 立即下载