安装androidDevelopement时报Unable connect to repository错? -问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

安装androidDevelopement时报Unable connect to repository错?

eclipse安装androidDevelopement时报Unable connect to repository错?
报错内容,
Unable to connect to repository https://dl-ssl.google.com/android/eclipse/content.xml
Connection timed out: connect
网上的都说是,是把
74.125.237.1 dl-ssl.google.com添加至hosts文件最后一行。
screenshot
可是还不行,不知该怎么做呢?

展开
收起
蛮大人123 2016-02-27 15:39:36 1795 0
0 条回答
写回答
取消 提交回答
问答排行榜
最热
最新
相关电子书
更多
低代码开发师(初级)实战教程
立即下载
阿里巴巴DevOps 最佳实践手册
立即下载
冬季实战营第三期:MySQL数据库进阶实战
立即下载