开发者社区 > 数据库 > 关系型数据库 > 正文

PolarDB是不是需要适配mysql8.0才能使用x-engine?

x-engine引擎8.0版本才支持,我们用的是mysql5.6和5.7,PolarDB是不是需要适配mysql8.0才能使用x-engine?

展开
收起
三分钟热度的鱼 2024-04-17 22:07:25 32 0
1 条回答
写回答
取消 提交回答
  • 嗯,xengine只有8.0版本才支持。mysql跨大版本迁移,建议你这边业务上最好先测试下,看看是否有兼容性问题。此回答整理自钉群“PolarDB专家面对面 - 大表&分区表& 冷温热数据管理& XEngine高压缩引擎功能”

    2024-04-17 22:33:03
    赞同 展开评论 打赏

相关产品

  • 云数据库 RDS MySQL 版
  • 云原生数据库 PolarDB
  • 热门讨论

    热门文章

    相关电子书

    更多
    搭建电商项目架构连接MySQL 立即下载
    搭建4层电商项目架构,实战连接MySQL 立即下载
    PolarDB MySQL引擎重磅功能及产品能力盛大发布 立即下载

    相关镜像