开发者社区> 问答> 正文

eclipse配置javaWeb环境的时候问什么新建Servers是无法安装TOMCAT

我装的是eclipse标准版,后来装的javaEE and web这个插件 , tomcat电脑上也有,请问是哪里的问题?
screenshot

展开
收起
蛮大人123 2016-02-22 13:46:38 2304 0
1 条回答
写回答
取消 提交回答
  • 我说我不帅他们就打我,还说我虚伪

    估计是版本问题吧,我的eclipse在new server时直接就有这些内容
    screenshot
    如果实在找不到,可以安装tomcat插件,安装完后界面会多了tomcat图标

    2019-07-17 18:46:35
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
Apache Tomcat 的云原生演进 立即下载
CentOS Nginx PHP JAVA 多语言镜像使用手 立即下载
CentOS Nginx PHP JAVA多语言镜像使用手册 立即下载

相关镜像