开发者社区> 问答> 正文

阿里云OpenAPI 客户用的是conda 这个库安装的python 环境,有建议不?

阿里云OpenAPI 客户用的是conda 这个库安装的python 环境,版本应该是3.9.0;openssl 1.1.1;cryptography 42.05现在调用nlp的接口(走的是core)报错了,我看是ssl环境问题,但是这种具体怎么排查,有建议不?de8c6c5143e6892bbb4a62c650477f51.png

展开
收起
真的很搞笑 2024-04-02 19:04:27 21 0
1 条回答
写回答
取消 提交回答
  • python环境没装好 差个rustb9fd0dfbbec41d030c851dea695e13e7.png
    让客户执行 pip install cryptography==36.0.1,这个不需要rust ,此回答整理自钉群“OpenAPI 开发者门户 - 值班服务群2群”

    2024-04-02 21:41:29
    赞同 2 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
From Python Scikit-Learn to Sc 立即下载
Data Pre-Processing in Python: 立即下载
双剑合璧-Python和大数据计算平台的结合 立即下载