开发者社区> 问答> 正文

想问一下OceanBase数据库这个版本对mysql哪个版本的驱动兼容最好?

once 4.2.1版本,mysql租户,在执行sql有报错空指针,换了驱动就正常了。想问一下OceanBase数据库这个版本对mysql哪个版本的驱动兼容最好?

展开
收起
乐天香橙派 2024-03-17 13:21:25 59 0
来自:OceanBase
2 条回答
写回答
取消 提交回答
  • OceanBase数据库4.2.1版本对MySQL驱动的兼容性没有直接提到具体的最佳匹配版本,但是根据之前的信息,OceanBase一直在努力提升对MySQL生态系统的兼容性,包括对MySQL驱动的兼容。为了确保稳定性和兼容性,通常建议使用与OceanBase数据库版本相匹配或在其后推出的MySQL驱动版本,因为较新的驱动版本通常会包含对新特性和兼容性改进的支持。

    2024-03-17 16:30:35
    赞同 1 展开评论 打赏
  • 看官网文档推荐用5.1.47
    https://www.oceanbase.com/docs/common-oceanbase-database-cn-1000000000507702 —此回答来自钉群“[社区]技术答疑群OceanBase”

    2024-03-17 14:00:00
    赞同 1 展开评论 打赏
来源圈子
更多
收录在圈子:
+ 订阅
蚂蚁OceanBase数据库团队,用于OceanBase技术原理、运维经验和案例分享、对外交流。
问答排行榜
最热
最新

相关电子书

更多
搭建电商项目架构连接MySQL 立即下载
搭建4层电商项目架构,实战连接MySQL 立即下载
PolarDB MySQL引擎重磅功能及产品能力盛大发布 立即下载

相关镜像