开发者社区 > 云原生 > 消息队列 > 正文

目前阿里云服务中RocketMQ是老版本么?我都是用5.0的

目前阿里云服务中RocketMQ是老版本么?我都是用5.0的

展开
收起
你鞋带开了~ 2024-02-28 18:11:04 55 0
4 条回答
写回答
取消 提交回答
  • 阿里云服务中的RocketMQ不是老版本,它已经更新到了5.0版本

    云消息队列 RocketMQ 版是阿里云基于 Apache RocketMQ 构建的一个分布式消息中间件平台,它支持低延迟、高并发、高可用、高可靠的消息、事件和流的统一处理。随着Apache RocketMQ 5.0版本的发布,阿里云的云消息队列 RocketMQ 版也开始提供更加稳定可靠的服务端5.x版本。这个版本兼容了开源的 Apache RocketMQ 5.0.x 最新版本,并在此基础上增强了一些特性,比如 Serverless 弹性能力、可观测能力等。

    如果您已经在使用5.0版本的RocketMQ,那么您在阿里云上的服务应该是最新的,不需要担心版本落后的问题。同时,阿里云还提供了丰富的产品生态,包括RocketMQ、RocketMQ轻量版(原MNS)、Kaf、RabbitMQ、MQTT、EventBridge等,以满足不同场景下的需求。

    2024-02-29 22:42:54
    赞同 展开评论 打赏
  • 阿里云大降价~

    阿里云服务中的RocketMQ提供了5.x版本的服务端,因此您在使用5.0版本的RocketMQ时,应该是兼容的。

    云消息队列 RocketMQ 版是阿里云基于 Apache RocketMQ 构建的一个分布式消息中间件服务,它支持低延迟、高并发、高可用和高可靠的消息、事件和流的统一处理。随着 Apache RocketMQ 5.0 版本的发布,阿里云也为用户提供了相应的服务端5.x版本,以提供更加稳定可靠的服务。

    如果您想要查看或管理您所使用的 RocketMQ 实例的版本,可以在云消息队列 RocketMQ 版的控制台进行操作。在实例详情页面的基本信息或版本管理页签中,您可以查看当前实例的版本以及服务端的最新版本。

    综上所述,阿里云确实提供了基于 Apache RocketMQ 的云消息队列服务,并且支持5.x版本的服务端,所以您可以放心使用5.0版本的 RocketMQ,并享受阿里云提供的服务。同时,建议您关注阿里云的最新动态和产品更新,以便及时了解可能的新功能和改进。

    2024-02-29 17:57:54
    赞同 展开评论 打赏
  • 云消息队列 RocketMQ 版5.x版本实例面向所有用户提供购买开通服务。

    云消息队列 RocketMQ 版4.x版本实例仅支持针对存量用户开放购买,建议您尽量将实例版本升级到5.x。
    image.png

    ——参考链接

    2024-02-29 00:11:18
    赞同 展开评论 打赏
  • 目前服务侧都支持的,可自行选择
    --此回答整理自钉群“群2-Apache RocketMQ 中国开发者钉钉群”

    2024-02-28 19:16:33
    赞同 展开评论 打赏

多个子产品线联合打造金融级高可用消息服务以及对物联网的原生支持,覆盖多行业。

相关产品

  • 云消息队列 MQ
  • 热门讨论

    热门文章

    相关电子书

    更多
    阿里云云原生 Serverless 技术实践营 PPT 演讲 立即下载
    阿里云产品十月刊 立即下载
    基于阿里云构建博学谷平台实时湖仓 立即下载