开发者社区 > 大数据与机器学习 > 实时计算 Flink > 正文

Flink CDC 3.0对PostgreSQL的同步问题是否有专门的debezium 代码分支?

Flink CDC 3.0对PostgreSQL的同步问题,另外,我发现Flink CDC 3.0里面使用的debezium 1.9.7.Final, 下载它的源码发现它只能支持JDK11以上版本,但是Flink CDC 3.0支持的JDK版本可以是1.8, 请问是否有专门的debezium 代码分支?8014bff754491a603ca94be17c4cf3da.png

展开
收起
小小鹿鹿鹿 2024-01-24 10:44:59 72 0
1 条回答
写回答
取消 提交回答
  • 用1.8也可以。此回答来自钉群Flink CDC 社区。

    2024-01-24 18:06:14
    赞同 展开评论 打赏

实时计算Flink版是阿里云提供的全托管Serverless Flink云服务,基于 Apache Flink 构建的企业级、高性能实时大数据处理系统。提供全托管版 Flink 集群和引擎,提高作业开发运维效率。

相关产品

  • 实时计算 Flink版
  • 相关电子书

    更多
    云栖大会:开源 PolarDB 架构演进、关键技术与社区建设 立即下载
    2023云栖大会:和客户一起玩转PolarDB新特性 立即下载
    2023云栖大会:PolarDB for AI 立即下载