开发者社区 > ModelScope模型即服务 > 计算机视觉 > 正文

ModelScope源码要求的Python版本是哪个?FAISS_NO_AVX2环境变量要设置吗?

请问ModelScope源码要求的Python版本是哪个? 另外FAISS_NO_AVX2 这个环境变量要设置吗? f3a23a6ba6a9970c309c51f185299271.png 我是windows系统,python3.9,这里说要用到faiss-gpu包,我pip了一下,没有这个faiss-gpu包,辛苦看下。

展开
收起
陈幕白 2023-12-13 15:54:40 44 0
1 条回答
写回答
取消 提交回答
  • 目前是3.8,~~swift等也有其他python版本,可以查看各代码库readme。https://github.com/modelscope 另外,环境变量不用设置,环境安装文档中没提到。 此回答整理自钉群 “魔搭ModelScope开发者联盟群 ①”

    2023-12-13 16:48:03
    赞同 展开评论 打赏

包含图像分类、图像生成、人体人脸识别、动作识别、目标分割、视频生成、卡通画、视觉评价、三维视觉等多个领域

相关电子书

更多
From Python Scikit-Learn to Sc 立即下载
Data Pre-Processing in Python: 立即下载
双剑合璧-Python和大数据计算平台的结合 立即下载