开发者社区> 问答> 正文

在阿里云RPA客户端安装机器人和编辑器都无法打开,没有任何提示和报错,有人碰到过么?

在阿里云RPA客户端安装机器人和编辑器都无法打开,没有任何提示和报错,有人碰到过么?win10 ltsc2019
系统版本
装了,没用
2542690b050953a2c6d270bf0577ae2d.png

展开
收起
乐天香橙派 2023-09-05 11:10:25 65 0
来自:阿里云RPA
1 条回答
写回答
取消 提交回答
  • 全栈JAVA领域创作者

    针对问题一:

    请检查您的系统是否满足阿里云RPA客户端的最低系统要求。您可以在阿里云RPA官网的产品文档中查看系统要求。
    请检查您的系统是否已经安装了必要的依赖项。您可以在阿里云RPA官网的产品文档中查看依赖项列表。
    请检查您的系统是否已经安装了防火墙和杀毒软件,并且已经允许阿里云RPA客户端的运行。
    请检查您的系统是否已经安装了正确的版本的阿里云RPA客户端。您可以在阿里云RPA官网下载最新版本的客户端。
    如果以上方法都无法解决问题,您可以尝试重新安装阿里云RPA客户端,并且在安装过程中选择自定义安装,安装必要的依赖项。
    针对问题二:

    请检查您的系统是否满足阿里云RPA客户端的最低系统要求。您可以在阿里云RPA官网的产品文档中查看系统要求。
    请检查您的系统是否已经安装了必要的依赖项。您可以在阿里云RPA官网的产品文档中查看依赖项列表。
    请检查您的系统是否已经安装了防火墙和杀毒软件,并且已经允许阿里云RPA客户端的运行。
    请检查您的系统是否已经安装了正确的版本的阿里云RPA客户端。您可以在阿里云RPA官网下载最新版本的客户端。
    如果以上方法都无法解决问题,您可以尝试重新安装阿里云RPA客户端,并且在安装过程中选择自定义安装,安装必要的依赖项。

    2023-09-05 13:29:59
    赞同 展开评论 打赏
来源圈子
更多
收录在圈子:
+ 订阅
阿里云RPA历经8年的内部验证,覆盖了阿里巴巴大部分BU,实现了电商客服、新零售等新兴行业的渗透,并且已经完成在保险、金融、医疗保健等领域的场景深耕,联合合作伙伴具备深度定制化能力和稳定交付能力,积累了丰富的行业可行性解决方案。目前阿里云RPA能集成并运行在更高的软件层级,这就决定了它不会侵入、影响已有的软件系统。在帮助企业提升效能的过程中,保持企业已有的IT系统功能平稳、运行可靠。
问答排行榜
最热
最新

相关电子书

更多
毕马威-阿里云RPA联合方案力助保险业转型 立即下载
《阿里云RPA-引领电商智能提效时代》 立即下载
《阿里云RPA产品介绍4.0》 立即下载