开发者社区> 问答> 正文

阿里云RPA 4.6.2.355版本编辑器想导入第三方库是不是要使用Python3.5.4解释器

使用阿里RPA 4.6.2.355版本编辑器,我想导入第三方库,是不是要使用Python3.5.4 32位的解释器才行?用的老版本。
我们自己的服务器
3a38b5d75bc30ccf0144fadda93a49f6.png
导入库以后执行没反应,也不报错。不知道问题出在哪里

展开
收起
乐天香橙派 2023-08-25 09:39:08 52 0
来自:阿里云RPA
3 条回答
写回答
取消 提交回答
  • 是个只会写bug的程序媛啊!!!

    根据我所了解的信息,阿里云RPA的编辑器可以使用不同的Python解释器。然而,具体的版本要求和兼容性可能因阿里云RPA的版本和第三方库而异。

    通常情况下,导入第三方库需要满足以下条件:

    1. 安装所需的第三方库:您需要先在您的本地机器上安装所需的第三方库。您可以使用pip命令来安装这些库,例如:pip install library_name。

    2. 配置Python解释器:在阿里云RPA编辑器中,您需要配置正确的Python解释器以与您的第三方库兼容。您可以按照以下步骤进行配置:

      ①打开阿里云RPA编辑器,并选择您的机器人。
      ②点击“设置”按钮,进入“环境设置”页面。
      ③在“Python解释器”选项卡中,选择正确的Python解释器版本。
      ④点击“应用”按钮,以保存您的设置。

    完成以上步骤后,您应该能够在阿里云RPA编辑器中导入并使用您的第三方库。

    请注意,具体的操作步骤可能因阿里云RPA的版本和操作系统而有所不同。如果遇到任何问题,建议参考阿里云RPA的官方文档或者联系客服寻求帮助。

    2023-08-25 11:46:56
    赞同 展开评论 打赏
  • 升级最新版,用3.8吧。是公共云吗?是公共云的话,推荐用最新版
    老版本就得要3.5.4—此回答来自钉群“阿里云RPA官方4群”

    2023-08-25 10:44:07
    赞同 展开评论 打赏
  • CSDN全栈领域优质创作者,万粉博主;InfoQ签约博主;华为云享专家;华为Iot专家;亚马逊人工智能自动驾驶(大众组)吉尼斯世界纪录获得者

    在阿里云RPA 4.6.2.355版本编辑器中,导入第三方库需要使用Python解释器,而Python解释器的版本需要与第三方库的版本兼容。一般情况下,建议使用Python 3.5.4或以上的版本来导入第三方库,以确保兼容性和稳定性。

    2023-08-25 10:05:01
    赞同 展开评论 打赏
来源圈子
更多
收录在圈子:
+ 订阅
阿里云RPA历经8年的内部验证,覆盖了阿里巴巴大部分BU,实现了电商客服、新零售等新兴行业的渗透,并且已经完成在保险、金融、医疗保健等领域的场景深耕,联合合作伙伴具备深度定制化能力和稳定交付能力,积累了丰富的行业可行性解决方案。目前阿里云RPA能集成并运行在更高的软件层级,这就决定了它不会侵入、影响已有的软件系统。在帮助企业提升效能的过程中,保持企业已有的IT系统功能平稳、运行可靠。
问答排行榜
最热
最新

相关电子书

更多
毕马威-阿里云RPA联合方案力助保险业转型 立即下载
《阿里云RPA-引领电商智能提效时代》 立即下载
《阿里云RPA产品介绍4.0》 立即下载