开发者社区> 问答> 正文

我的数据库MySQL5.6.2无法导入阿里云万网的MySQL5.1.73

  "当前选择的数据库备份文件版本不被支持,系统只支持4.0、5.0和5.1版本的MySQL备份文件。"
我的数据库MYSQL版本:5.6.2。
  我现在又安了一个MySQL5.1.73版本。端口由3305全部改为3305,后用
"<?php
phpinfo();
?>"
不出测试页,怎么办?
  做为全国最大的虚拟空间商,有着全球最先进的技术,为什么不将你们的虚似主机的MySQL升到高版本,高版本往下很容易导入低版本的MySQL,而你们这样给我们造成的困难简直是太大了,而且全是没有意义的。

展开
收起
micklzhang 2016-01-10 07:38:51 7087 0
7 条回答
写回答
取消 提交回答
  • 解决了吗

    2019-07-17 18:23:59
    赞同 1 展开评论 打赏
  • 我也遇到了同样的问题 ,竟然低版本啊!导入不进去!!!还298元一年!

    2019-07-17 18:23:59
    赞同 1 展开评论 打赏
  • 同样问题,怎么解决

    2019-07-17 18:23:59
    赞同 展开评论 打赏
  • 我遇到这样的问题,没想到阿里居然出现这样低级问题,实在不可思议。

    2019-07-17 18:23:59
    赞同 展开评论 打赏
  • 楼主怎么将mysql5.1数据库自己升级到mysql5.5,小白求教。。。

    2019-07-17 18:23:58
    赞同 展开评论 打赏
  • 楼主解决了吗?我备份版本太高还是太低?

    2019-07-17 18:23:58
    赞同 展开评论 打赏
  • 阿里云论坛版主,QQ 1978638808

    虚拟主机肯定有稳定和资源分配的考虑。如果想用更高的版本建议使用ECS

    2019-07-17 18:23:58
    赞同 展开评论 打赏
滑动查看更多
问答排行榜
最热
最新

相关电子书

更多
2022 DTCC-阿里云一站式数据库上云最佳实践 立即下载
云时代的数据库技术趋势 立即下载
超大型金融机构国产数据库全面迁移成功实践 立即下载

相关镜像