开发者社区> 问答> 正文

在VOD-视频点播中使用flutter插件,IOS运行到手机时报错,换成5.4.9就没问题怎么处理?

image.png 在VOD-视频点播中使用flutter插件,flutter_aliplayer: ^5.4.10,Android上没问题,IOS运行到手机时报错,换成5.4.9就没问题 请问有遇到这个情况吗?

展开
收起
三分钟热度的鱼 2023-05-29 10:37:17 84 0
1 条回答
写回答
取消 提交回答
  • 建议先使用5.4.9,都是一样的。5.4.10只是将原生SDK使用本地集成的方式。。此回答整理自钉群“阿里云-VOD-视频点播-技术交流(进群先看公告)”

    2023-05-29 10:46:50
    赞同 展开评论 打赏
来源圈子
更多
收录在圈子:
+ 订阅
问答排行榜
最热
最新

相关电子书

更多
基于flutter的产品应用实践 立即下载
《Flutter in action》 立即下载
闲鱼《Flutter 技术解析与实战》 立即下载