开发者社区 > 弹性计算 > 云服务器ECS > 正文

使用文档安装lnmp时,php版本冲突报错,是使用低版本好还是高版本

已解决

展开
收起
943711797 2023-01-12 21:19:23 209 0
2 条回答
写回答
取消 提交回答
  • 低版本针对程序兼容性比较好一些,可以配置PHP多版本并存

    2023-01-12 22:54:59
    赞同 展开评论 打赏
  • GitHub https://github.com/co63oc/cloud

    https://www.php.net/manual/zh/ image.png

    2023-01-14 10:12:34
    赞同 展开评论 打赏

云服务器ECS是一种安全可靠、弹性可伸缩的IaaS级云计算服务。在这里你可以获取最新的ECS产品资讯、最前沿的技术交流以及优惠活动等信息,加速自己的技术成长。

相关产品

  • 云服务器 ECS
  • 轻量应用服务器
  • 弹性容器实例
  • 相关电子书

    更多
    PHP 2017.北京 全球开发者大会——高可用的PHP 立即下载
    PHP安全开发:从白帽角度做安全 立即下载
    复杂PHP系统性能瓶颈排查及优化 立即下载