开发者社区> 问答> 正文

阿里云服务器如何升级我的tomcat版本到安全版本?

已解决

显示我的tomcat版本太低有漏洞,这个阿里云服务器如何升级我的tomcat版本到安全版本,有这块的操作说明吗?目前我用的8.5.16版本

image.png

展开
收起
Sofia 2022-12-11 21:49:46 1184 1
3 条回答
写回答
取消 提交回答
  • 1、远程登录到你对应的云服务器上 2、升级Tomcat即可,升级前切记要做好备份。 - 小版本升级,需要更换lib文件夹的内容即可,更换后重启tomcat - 大版本升级,更换lib文件夹和bin文件夹下的内容即可,更换后重启tomcat

    2022-12-11 23:20:50
    赞同 展开评论 打赏
  • 阿里云服务器如何升级我的tomca七版本到安全版本

    2022-12-21 14:17:18
    赞同 展开评论 打赏
  • 互联网小站长、java程序员、运营爱好者,关心开源与喜欢的一切,喜欢总结写攻略,对产品设计有点兴趣......

    1.开通云安全企业版,可以一键修复 2. 或者免费的根据漏洞提示手动修复

    2022-12-12 10:47:59
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
阿里云云原生 Serverless 技术实践营 PPT 演讲 立即下载
阿里云产品十月刊 立即下载
基于阿里云构建博学谷平台实时湖仓 立即下载