开发者社区> 问答> 正文

centOS安装oracle是报错:/lib64/libstdc++.so.5:?400报错

网上查看说是,版本过高导致,参考http://www.pythonsite.com/?p=116#comment-316,按照参考,安装 glibc-static-2.17-157.el7.x86_64.rpm,还是不行?还有个疑问,明明是版本过高,为什么还是要安装2.17而不是2.14,新手,求大神指点一二。。。

展开
收起
爱吃鱼的程序员 2020-06-08 11:21:33 673 0
1 条回答
写回答
取消 提交回答
  • https://developer.aliyun.com/profile/5yerqm5bn5yqg?spm=a2c6h.12873639.0.0.6eae304abcjaIB

    有可能是高版本删除了老的方法

    GLIBC_2.14找不到这个版本!你可以下载个 GLIBC_2.14 这个东东!然后编译安装下!在试试就行了

    2020-06-08 11:21:48
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
CentOS Nginx PHP JAVA 多语言镜像使用手 立即下载
GPON Class C++ SFP OLT Transce 立即下载
CentOS Nginx PHP JAVA多语言镜像使用手册 立即下载