linux glibc升级报错?报错-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

linux glibc升级报错?报错

爱吃鱼的程序员 2020-06-08 10:24:34 68

参照http://blog.csdn.net/clirus/article/details/62425498的教程升级glibc,

linux CentOS6.6,原glibc2.12,gcc已经升级为4.4.7

因安装mysql5.7需要glibc2.16,所以在网上下了一个glibc2.16的安装包升级

执行至make install报错

Linux C语言
分享到
取消 提交回答
全部回答(1)
  • 爱吃鱼的程序员
    2020-06-08 10:24:46

    首先你这个makeinstall没有报错,至少你的截图没有报错。其次指定了installprefix的glibc升级根本就升不上去。mysql官网提供了CentOS6的rpm包下载,为何不直接安装那个

    回复 @GestureWei:恩,我这次用你发这个安装包试试回复 @GestureWei:找到了,感谢回复 @AlkTTT:另外正确升级glibc的姿势在这里,不过仍然极不建议升级glibc。http://blog.csdn.net/officercat/article/details/39520227回复 @AlkTTT:文件名mysql-5.7.19-1.el6.x86_64.rpm-bundle.tar回复 @AlkTTT:往下翻,你这不是通用版的,rhel7的安装包,自然是装不到6上,底下有Redhat6的
    0 0
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程