ubuntu 系统下怎么用 eclipse 的内置浏览器啊?:报错-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

ubuntu 系统下怎么用 eclipse 的内置浏览器啊?:报错

kun坤 2020-06-06 17:37:29 143

用的ubuntu 14.04 32 位,打开eclipse的内置浏览器后出现

Embedded browser not available

在网上找到说要用webkit内核,所以在eclipse.ini中添加

-Dorg.eclipse.swt.browser.DefaultType=webkit
-Dorg.eclipse.swt.browser.UseWebKitGTK=true

但是无效...特来求助.

Ubuntu Android开发
分享到
取消 提交回答
全部回答(1)
  • kun坤
    2020-06-06 17:37:37

    解决了.

    sudo apt-get install libwebkitgtk-1.0-0



    0 0
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程