开发者社区> 问答> 正文

老版本wampserver升级php时遇到的问题.报错 

因为文件中的内容比较多.拷贝出来很费时间,所以选择升级php,在官网下载5.5.24.升级完成后,选择新版本启动正常,但是phpinfo()中的版本还是老版本的.更改了wampanager.conf中的文件的phpVersion, 包括所有*.ini与apache中的模块.都是正确的.遇到这种问题很无奈,查找百度无解,所以请了解的人可以给些提示.非常感谢.

展开
收起
kun坤 2020-06-03 10:50:09 867 0
1 条回答
写回答
取消 提交回答
  • 我也遇到这个问题。有人知道不?######简单一点,把原wanp备份,然后卸掉重撞高级班,我们单独下载的php和wanp中的是有一定区别的,在安装独立环境时发现。没有时间研究这个,所以就按我说的这样搞吧,方便

    2020-06-03 10:50:15
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
PHP 2017.北京 全球开发者大会——高可用的PHP 立即下载
PHP安全开发:从白帽角度做安全 立即下载
复杂PHP系统性能瓶颈排查及优化 立即下载