求助一个关于python安装配置的问题,为什么我的依赖老出问题。python报错-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

求助一个关于python安装配置的问题,为什么我的依赖老出问题。python报错

python小菜菜 2020-05-25 18:02:22 48

新手求助,希望各位不吝赐教

我用的是mac OS x 10.6.5的系统,后来装了python2.7.1 发现电脑中分别有2.5.4, 2.6.1, 2.7.1三个版本的python。

现在问题是即便直接运行(非交互式运行)一个最简单的helloworld都会报错。我猜测问题可能是三个版本之间配置的冲突。

请问哪位知道如何设置配置呢,我想用2。7。1的。看网上讲设置PATH,应当如何做呢?

Python
分享到
取消 提交回答
全部回答(1)
  • python小菜菜
    2020-05-25 20:44:07

    建议把其他没用版本卸载直接安装2.7.1,或者检查你的编码问题,多版本混用注意版本切换。

    0 0
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程