关于Dubbo配置的问题~ spring整合Dubbo出现问题。-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

关于Dubbo配置的问题~ spring整合Dubbo出现问题。

游客pklijor6gytpx 2019-11-04 15:31:09 287

关于Dubbo配置的问题~ spring整合Dubbo出现问题。

本问题来自阿里云开发者社区的【11大垂直技术领域开发者社群】。 点击链接欢迎加入感兴趣的技术领域群。

Dubbo Java 应用服务中间件 开发者 Spring
分享到
取消 提交回答
全部回答(1)
  • 游客pklijor6gytpx
    2019-11-04 15:31:20

    1:dubbo依赖的spring版本和你的ssm框架的版本不一致, 如果jvm加载spring类的时候先加载的是dubbo依赖的版本,那你的ssm就不会再加载一次了 2:192.168.2.129:2181 protocol="zookeeper" 指的是你必须启动一个zookeeper服务,而zookeeper的端口是2181 这是dubbo会去连接zookeeper服务

    0 0
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题