使用cdn的https之后,显示连接采用过时的加密套件进行了加密-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

使用cdn的https之后,显示连接采用过时的加密套件进行了加密

yinqifeng 2016-02-21 21:55:17 17429
cdn加速之前
您与 www.yinqf.com  之间的连接采用新型加密套件进行了加密。


cdn加速之后
您与 www.yinqf.com 之间的连接采用 过时的加密套件进行了加密






希望能修复,在cdn节点的nginx加上



ssl_protocols TLSv1 TLSv1.1 TLSv1.2;
ssl_ciphers ALL:!DH:!EXPORT:!RC4:+HIGH:+MEDIUM:-LOW:!aNULL:!eNULL;
应用服务中间件 数据安全/隐私保护 nginx CDN
分享到
取消 提交回答
全部回答(4)
  • 游客ljgzf76mpgohy
    2020-03-07 11:21:33

    为什么我的不行。证书和域名都是阿里的 https://www.johotop.com/

    1 0
  • chenchuan
    2016-02-22 21:04:01
    这个可能阿里云是为了兼容XP系统,这个以后官方应该会改进的
    0 0
  • yinqifeng
    2016-02-22 17:30:16
    Re使用cdn的https之后,显示连接采用过时的加密套件进行了加密
    ie6是支持https的,这个加密方式ie6也是支持的,其他公司的cdn产品是用的新型的加密套件,比如这个www.upyun.com
    我既然反馈这个问题,肯定是做过测试的,希望能重视哦
    0 0
  • 妙正灰
    2016-02-21 23:01:29
    https://www.mf8.biz/  我的也是阿里云的cdn+https

    lz的浏览器是不是也报错?

    我的chrome 48:
    安全的 TLS 连接
    与此网站之间的连接使用的是可靠的协议版本和加密套件。

    -------------------------

    一般来说,阿里云为了顾及兼容性,对xp系统,和旧版ie都会采用一些在 modern浏览器 严重 过时的协议 。


    cdn 是公告使用的,不可能一刀切让取消所有对 xp、旧ie的兼容

    0 0
添加回答
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题