ECS服务器在xampp control panl v 3.2.1 服务-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

ECS服务器在xampp control panl v 3.2.1 服务

meijm 2015-12-26 15:56:57 5292
ECS  服务器在xampp control panl v 3.2.1 安装zend opZendOptimizer-3.3.3 的问题配置好。急。。。
弹性计算 PHP
分享到
取消 提交回答
全部回答(2)
  • meijm
    2016-02-01 11:41:48
    ReECS服务器在xampp control panl v 3.2.1 服务
    PHP Version 5.4.22 , 要安装Zend Guard Loader,meijm.com/test.php 这是配置信息,帮我看看事什么情况?》

    -------------------------

    ReECS服务器在xampp control panl v 3.2.1 服务
    PHP Version 5.4.22


    System    Windows NT iZ253qt5my2Z 5.2 build 3790 (Windows Server 2003 R2 Standard Edition Service Pack 2) i586
    Build Date    Nov 13 2013 21:14:18
    Compiler    MSVC9 (Visual C++ 2008)
    Architecture    x86
    Configure Command    cscript /nologo configure.js "--enable-snapshot-build" "--disable-isapi" "--enable-debug-pack" "--without-mssql" "--without-pdo-mssql" "--without-pi3web" "--with-pdo-oci=C:\php-sdk\oracle\instantclient10\sdk,shared" "--with-oci8=C:\php-sdk\oracle\instantclient10\sdk,shared" "--with-oci8-11g=C:\php-sdk\oracle\instantclient11\sdk,shared" "--enable-object-out-dir=../obj/" "--enable-com-dotnet=shared" "--with-mcrypt=static" "--disable-static-analyze" "--with-pgo"
    Server API    Apache 2.0 Handler
    Virtual Directory Support    enabled
    Configuration File (php.ini) Path    C:\WINDOWS
    Loaded Configuration File    D:\xampp\php\php.ini
    Scan this dir for additional .ini files    (none)
    Additional .ini files parsed    (none)
    PHP API    20100412
    PHP Extension    20100525
    Zend Extension    220100525
    Zend Extension Build    API220100525,TS,VC9
    PHP Extension Build    API20100525,TS,VC9
    Debug Build    no
    Thread Safety    enabled
    Zend Signal Handling    disabled
    Zend Memory Manager    enabled
    Zend Multibyte Support    provided by mbstring
    IPv6 Support    enabled
    DTrace Support    disabled
    Registered PHP Streams    php, file, glob, data, http, ftp, zip, compress.zlib, compress.bzip2, https, ftps, phar
    Registered Stream Socket Transports    tcp, udp, ssl, sslv3, sslv2, tls
    Registered Stream Filters    convert.iconv.*, mcrypt.*, mdecrypt.*, string.rot13, string.toupper, string.tolower, string.strip_tags, convert.*, consumed, dechunk, zlib.*, bzip2.*

    This program makes use of the Zend Scripting Language Engine:
    Zend Engine v2.4.0, Copyright (c) 1998-2013 Zend Technologies
    0 0
  • dongshan8
    2015-12-26 18:08:33
    楼主您好,

    请问您的xampp带的php版本是多少呢?

    一般来说,Zend Optimizer 在 php5.2及其以下版本使用。而php5.3或以上是搭配 Zend Guard Loader。

    请参考: http://www.zend.com/en/products/zend-guard

    -------------------------

    回 2楼(meijm) 的帖子
    您好,

    或许您需要安装这个:

    Zend Guard Loader(适合php 5.4版本) http://downloads.zend.com/guard/6.0.0/ZendGuardLoader-70429-PHP-5.4-Windows-x86.zip
    0 0
添加回答
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

推荐文章
相似问题