开发者社区> 问答> 正文

阿里云ECS安装Mysql5.7远程连接失败

sususu123 2017-12-17 21:40:45 1790

3159 - Connections using insecure transport are prohibited while --require_secure_transport=ON.
分享到
取消 提交回答
全部回答(1)
  • dongshan8
    2017-12-18 12:31:25
    版主回复:

    我在测试里,Debian 9 里安装了mysql 5.7,但好象没有如您遇到的信息提示。

    您是在什么系统上安装的mysql,是用什么方式安装的呢?

    或许您可以在mysql的配置文件里,将 --require_secure_transport=ON 注释掉。
    0 0
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

推荐文章