开发者社区> 问答> 正文

php配置文件求助,高手请进来呀

php.ini session.auto_start must is off !    这个问题怎么解决  高手请指教下  谢谢

展开
收起
爱美之约 2015-09-12 09:42:53 4344 0
5 条回答
写回答
取消 提交回答
  • R&S网络资深工程师 ,阿里云论坛官方版主,阿里云云计算ACP,春考教学网站长,IT技术晋级之路专辑作者
    回 楼主(爱美之约) 的帖子
    这个是网站的问题 这网站是用PHP做的 php.ini是PHP的配置文件 这个问题主要是 他的网站的服务器的PHP没有开启session自动开始 而他的程序开头又没开启session所以才会报错 这个跟你没关系 你可以看看能不能去别的网站下载
    2015-09-19 15:02:04
    赞同 展开评论 打赏
  • 旺旺:nectar2。
    回 3楼(爱美之约) 的帖子
    您好,

    您使用的是Linux系统吗?

    安装的是哪个程序?小二可以为您测试一下哩。

    -------------------------

    回 5楼(爱美之约) 的帖子
    您好,

    看到您在QQ上反馈,已经找到正确的配置文件,已经解决问题了。

    感谢您选择了阿里云的产品喔。
    2015-09-15 16:13:33
    赞同 展开评论 打赏
  • 回1楼ballpen的帖子
    我已经修改过了 也重启过了 还是不行

    -------------------------

    回4楼dongshan8的帖子
    您好 安装的是08的系统
    2015-09-15 16:00:46
    赞同 展开评论 打赏
  • 码农|Coder| Pythonista
    优秀文章-欢迎进行技术分享,感谢你的支持!
    2015-09-12 20:42:15
    赞同 展开评论 打赏
  • 修改php配置文件中的php.ini,将register_globals=On改为register_globals=Off
    同时把session.auto_start=1改成session.auto_start=0,然后重启   iis
    2015-09-12 11:06:04
    赞同 展开评论 打赏
问答分类:
PHP
问答标签:
问答地址:
问答排行榜
最热
最新

相关电子书

更多
阿里云栖开发者沙龙PHP技术专场-直面PHP微服务架构挑战-高驰涛 立即下载
PHP安全开发:从白帽角度做安全 立即下载
PHP 2017.北京 全球开发者大会——高可用的PHP 立即下载