开发者社区 问答 正文

发生未知FastCGI错误错误代码为0x8007010b

发生未知 FastCGI 错误 ,错误代码为0x8007010b,日志HTTP 筛选器 DLL E:\websoft\rewrite\ISAPI_Rewrite.dll 加载失败。返回的数据为错误信息。

展开
收起
黑米粥 2015-08-09 18:52:40 31580 分享 版权
3 条回答
写回答
取消 提交回答
  • Re发生未知FastCGI错误错误代码为0x8007010b
    给PHP目录添加USER的读取执行权限
    2018-07-13 17:44:20
    赞同 展开评论
  • Re发生未知FastCGI错误错误代码为0x8007010b
    发生未知 FastCGI 错误 ,错误代码为0x8007010b,最可能的原因:
    IIS 收到了请求;但在处理请求过程中出现内部错误。此错误的根本原因取决于处理该请求的是哪一个模块以及出现此错误时工作进程中出现了何种情况。
    IIS 无法访问网站或应用程序的 web.config 文件。如果 NTFS 权限设置不正确,便会出现这种情况。
    IIS 无法处理网站或应用程序的配置。
    已经过身份验证的用户没有使用此 DLL 的权限。
    该请求将被映射到托管处理程序,但不会安装 .NET 可扩展功能。

    可尝试的操作:
    确保 web.config 文件的 NTFS 权限正确,并允许访问 Web 服务器的计算机帐户。
    检查事件日志中是否记录了任何附加信息。
    确认 DLL 的权限。
    如果请求被映射到托管处理程序,则安装 .NET 可扩展功能。
    创建跟踪规则以跟踪此 HTTP 状态代码的失败的请求。有关为失败的请求创建跟踪规则的详细信息,请单击此处。

    详细错误信息:
    模块       FastCgiModule
    通知       ExecuteRequestHandler
    处理程序       PHP
    错误代码       0x8007010b
    请求的 URL      
    物理路径       C:\inetpub\wwwroot\abc\index.php
    登录方法       匿名
    登录用户       匿名

    详细信息:
    此错误表明在处理请求时出现问题。Web 服务器收到了请求,但在处理过程中出现错误,导致 500 错误。
    查看详细信息 »
    2016-12-12 18:12:48
    赞同 展开评论
  • 2015-08-09 20:27:04
    赞同 展开评论
问答分类:
问答地址: