轻云服务器菁英版能否支持JAVA程序的网站?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

轻云服务器菁英版能否支持JAVA程序的网站?

武汉透明胶 2015-04-12 23:35:40 7165
问题如题:
轻云服务器菁英版能否支持JAVA程序的网站?能够配置JAVA环境吗?

如果不可以的话,阿里云的那个产品可以支持配置JAVA环境?

能否从轻云服务器菁英版升级到ECS?在主机管理的界面中,点击“升级”后只能够升级到轻云服务器的高阶版本!
Java
分享到
取消 提交回答
全部回答(2)
  • 秦皇
    2015-05-06 10:17:52
    Re轻云服务器菁英版能否支持JAVA程序的网站?
    0 0
  • dengcf
    2015-04-14 15:17:55
    轻云服务器不支持java环境,如果您需要,您可以将轻云服务器退款,然后购买ECS产品,通过以下任意一种方式来安装java环境:
    1、在购买ECS产品时,您可以选择java镜像,这样新购后就具有了java环境;
    2、或购买普通的ECS,您具有管理员权限,你可以根据需要安装java环境。
    ECS选择java镜像的截图如下:


    0 0
添加回答
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程