9.29ECS镜像变更公告(修复Linux Bash漏洞和部分镜像更新)-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

9.29ECS镜像变更公告(修复Linux Bash漏洞和部分镜像更新)

qilu 2014-09-29 21:23:55 9904
尊敬的阿里云ECS用户:
       您好,日前LInux内置Bash软件爆出严重安全漏洞,为了让您更加安全的使用弹性计算ECS服务,阿里云于92918时修复所有linux公共镜像的Linux Bash漏洞,请您放心使用。
同时我们还会对ECS公共镜像做以下调整:
(1)新增Windows Server 2012 R2 标准版 64位中文版镜像。
(2)因为CentOS社区已经不再提供软件包的升级服务,为了保证用户的使用体验和系统稳定,我们将Centos 5.8 64 Debian 6.0.6 64位两款公共镜像下线 ,同时提供版本更新更稳定的Centos 5.10 64 Debian 6.0.9 64位镜像供您选择。新镜像的系统软件与老镜像完全兼容,之前使用CentOS 5.8CentOS 6.3系统的用户可以放心选择。同时,这个下线操作对当前已经使用这两款镜像创建服务器的客户没有影响,您可以继续进行重新初始化系统盘等操作。

阿里云ECS团队
2014年9月29日






镜像漏洞 ecs修复 bash漏洞 linux修复 漏洞更新
分享到
取消 提交回答
全部回答(6)
  • html5game
    2014-10-06 07:02:58
    Re9.29ECS镜像变更公告(修复LinuxBash漏洞和部分镜像更新)
    终于出2012r2了,马上用,呵呵。
    0 0
  • 眼缭乱花
    2014-10-02 07:05:20
    赞一个
    0 0
  • pangchangfei
    2014-09-30 15:57:26
    0 0
  • 净尘
    2014-09-30 03:07:34
    不错
    0 0
  • qilu
    2014-09-29 21:48:57
    回 1楼(零点星辰) 的帖子
    好的,我们会尽快先将centos7更新上线,在进行别的更新。
    0 0
  • 零点星辰
    2014-09-29 21:45:35
    ReECS镜像变更公告(修复LInuxbash漏洞和部分镜像更新)
    喜欢阿里云其实还有一个原因,就是阿里的镜像版本更新速度比较快,呵呵,对了 CentOS5.11今天已经发布了哦!
    0 0
滑动查看更多
开发与运维
使用钉钉扫一扫加入圈子
+ 订阅

集结各类场景实战经验,助你开发运维畅行无忧

相似问题
最新问题
推荐课程