错误提示:若要连接使用ftp协议的主机必须设置xftp版本1.2及更高版本-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

错误提示:若要连接使用ftp协议的主机必须设置xftp版本1.2及更高版本

2014-01-06 13:23:07 43527 6
用xshell上传文件,点击新建文件传输时出现:若要连接使用ftp协议的主机必须设置xftp版本1.2及更高版本 的提示,求解,这是怎么回事?哪里有解决办法啊!提示裁图:
  
取消 提交回答
全部回答(6)
  • 学城网
    2014-03-12 21:49:51
    Re错误提示:若要连接使用ftp协议的主机必须设置xftp版本1.2及更高版本
    可能你还没安xftp吧,那个按钮只是调用xftp
    0 0
  • 阿基米德√
    2014-01-06 16:31:24
    回 4楼(小蚂蚁001) 的帖子
    亲, 您好,如果问题已解决请帮忙更改下帖子名称,谢谢
    0 0
  • 小蚂蚁001
    2014-01-06 14:03:37
    Re错误提示:若要连接使用ftp协议的主机必须设置xftp版本1.2及更高版本
    多谢大家了!
    0 0
  • 孤城
    2014-01-06 13:49:57
    升级新版本啊~~~~
    0 0
  • asky8
    2014-01-06 13:48:51
    版本更新下即可  是软件问题
    不过建议lz 如果用FTP  可以 选择使用winscp
    xshell  只建议操作一些指令
    0 0
  • 小猪猪
    2014-01-06 13:48:45
    WinSCP 请使用这个 百度一下 有中文版本 很好用
    http://www.winscp.net/ 这个是官方网站
    0 0
滑动查看更多
+关注
0
文章
9
问答
问答排行榜
最热
最新
相关电子书
更多
JS零基础入门教程(上册)
立即下载
性能优化方法论
立即下载
手把手学习日志服务SLS,云启实验室实战指南
立即下载