装centos6.2还有环境配置安装包后去掉phpwid8.7装DISCUZ2.5出现403FORBIDEN错误-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

装centos6.2还有环境配置安装包后去掉phpwid8.7装DISCUZ2.5出现403FORBIDEN错误

nikiface 2012-11-18 21:17:16 9572
装centos6.2 还有环境配置安装包后 去掉phpwid8.7装DISCUZ2.5出现403FORBIDEN 错误
安装不了DISCUZ2.5怎么办 ?
分享到
取消 提交回答
全部回答(7)
  • noxun
    2012-12-23 21:12:45
    Re装centos6.2还有环境配置安装包后去掉phpwid8.7装DISCUZ2.5出现403FORBIDEN错误
    可以装,我就这么装的。哪个地方出错了?
    0 0
  • nayue87
    2012-11-19 12:30:55
    不懂路过,期待高手
    0 0
  • 小猪猪
    2012-11-19 12:04:03
    0 0
  • zyshane
    2012-11-19 10:14:32
    Re装centos6.2还有环境配置安装包后去掉phpwid8.7装DISCUZ2.5出现403FORBIDEN错误
    你是把phpwind文件夹删了,重新建一个叫discuz的文件夹。

    还是把phpwind文件里面的文件删了,换成discuz的安装文件?

    我按照第二种方法试过,可以装discuz的。
    0 0
  • mozegeng
    2012-11-18 23:21:05
    Re装centos6.2还有环境配置安装包后去掉phpwid8.7装DISCUZ2.5出现403FORBIDEN错误
    网址后有没加/install.php?
    0 0
滑动查看更多
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

推荐文章