开发者社区> 问答> 正文

根据阿里云yum镜像安装Docke提示缺少yum-rhn-plugin

醉酒吟花间 2018-12-26 22:59:14 658

我根据阿里云官方提供的文档:https://help.aliyun.com/document_detail/60742.html,将服务器上的linux自带的rhel-source.repo换成了Centos-7.repo并执行了yum makecache。(前面这些都没问题,不知道为什么还报Red Hat没注册那个问题)

然后就根据文档来,执行到 sudo yum -y install docker-ce 这个命令的时候报错,如图提示缺少yum-rhn-plugin,执行yum install yum-rhn-plugin也报错,求大神解答,谢谢

TIM_20181226225051

Linux
分享到
取消 提交回答
全部回答(1)
  • 醉酒吟花间
    2019-07-17 23:23:50
    已采纳

    原因:Centos 6.4版本是装不了docker的 必须是7之后。

    0 0

集结各类场景实战经验,助你开发运维畅行无忧

推荐文章
相似问题
推荐课程