开发者社区> 问答> 正文

SDK移植后进行交叉编译,先执行make reconfig,再执行make命令,提示错误:bin/bash: 行 2: /opt/arm-hisiv300-linux/bin/arm-hisiv300-linux-uclibcgnueabi-gcc: 没有那个文件或目录? arm-hisiv300-linux-gcc-ar:cannot find plugin liblto_plugin.so由于用户使用的交叉编译的工具链是32位,而Ubuntu16.04系统不支持32位的。

常见问题 设备相关

展开
收起
iot小能手 2018-11-30 16:26:16 10623 0
1 条回答
写回答
取消 提交回答
  • 1) 安装sudo apt install lib32z1-dev
    2) 将配置文件config.hisiev200.demo中的OVERRIDE_AR = arm-hisiv300-linux-gcc-ar 改成OVERRIDE_AR = arm-hisiv300-linux-ar。

    2019-07-17 23:17:47
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
一个跨平台的云服务SDK需要什么 立即下载
从2D到3D ,AR发展中的关键技术 立即下载
从2D到3D,AR发展中 的关键技术 立即下载