AIX系统上使用普通用户安装来源IBM的JDK1.7,最后一步报错/usr/lib/instl/sm_inst: cannot execute-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文
阿里云
为了无法计算的价值
打开APP
阿里云APP内打开

AIX系统上使用普通用户安装来源IBM的JDK1.7,最后一步报错/usr/lib/instl/sm_inst: cannot execute

2018-08-30 16:44:32 3214 1

系统信息如下图所示
aix1
安装文件信息如下图所示
jdk
报错信息如下图所示
error

初次接触AIX,使用系统是AIX6.1 、 64位,出现这个问题,网上查询了很多相关信息,都是在问,但是基本没有任何价值的回答,希望各位大佬解答一下~

取消 提交回答
全部回答(1)
  • sr_zhang
    2019-07-17 23:02:54

    AIX不太熟,看截图应该是权限问题导致的

    0 0
相关问答

1

回答

sorry, this application cannot run under a virtual machine

2016-04-22 15:29:00 3907浏览量 回答数 1

1

回答

linux安装oracle客户端链接数据库提示ORA-12541: TNS: 无监听程序

2016-06-15 11:48:21 4859浏览量 回答数 1

2

回答

视频5:50秒输入公网,就会自动安装phpwind这里,输入IP怎么都打不开xshell可以正常连接

2017-04-15 20:21:37 1570浏览量 回答数 2

1

回答

#支付宝 isv.missing-app-cert-sn(缺少应用公钥证书序列号),怎么办?

2020-05-05 17:03:21 7714浏览量 回答数 1

1

回答

DB2 for LUW同步至PolarDB-X 2.0中源库限制的说明是什么?

2021-12-14 14:49:48 171浏览量 回答数 1

1

回答

DB2 for LUW同步至PolarDB-X 2.0中同步对象的说明是什么?

2021-12-14 14:54:25 141浏览量 回答数 1

1

回答

DB2 for LUW同步至PolarDB-X 2.0中源库、目标库无法连接的说明是什么?

2021-12-14 14:56:31 187浏览量 回答数 1

1

回答

DB2 for LUW同步至PolarDB-X 2.0中信息配置的说明是什么?

2021-12-14 14:56:58 159浏览量 回答数 1

2

回答

submin打开网页报错 File "/usr/lib/python2.7/site-packa

2022-04-06 14:53:48 1470浏览量 回答数 2

0

回答

flink-connector-oracle-cdc:2.2.1用的是什么版本的Debezium ?

2022-09-20 07:27:24 46浏览量 回答数 0
+关注
文章
问答
问答排行榜
最热
最新
相关电子书
更多
低代码开发师(初级)实战教程
立即下载
阿里巴巴DevOps 最佳实践手册
立即下载
冬季实战营第三期:MySQL数据库进阶实战
立即下载