PHP7.1 用了 APCu 还需要 Opcache 吗?-问答-阿里云开发者社区-阿里云

开发者社区> 问答> 正文

PHP7.1 用了 APCu 还需要 Opcache 吗?

大历史哥 2018-02-24 17:57:07 2659

PHP7.1 用了 APCu 还需要 Opcache 吗?

分享到
取消 提交回答
全部回答(1)
  • 聚小编
    2019-07-17 21:59:10
    已采纳

    APC 插件曾经包含字节码和对象缓存功能,但是自从 Zend 官方推出了 Opcache 后,APC 开发者就将字节码缓存功能删掉了,推出了 APCu 只保留对象缓存。 所以两者可以兼容,但是对象缓存需要PHP程序的开发支持。

    1 0
云计算
使用钉钉扫一扫加入圈子
+ 订阅

时时分享云计算技术内容,助您降低 IT 成本,提升运维效率,使您更专注于核心业务创新。

推荐文章