开发者社区> 问答> 正文

微擎中使用阿里云OSS无法配置成功,一直提示Bucket填写错误。

在“系统”-“附件设置”-“远程附件”中,配置了OSS信息后的提示Bucket填写错误。
备注:所填写的AccessKeyID、AccessKeySecret与阿里云OSS服务的信息一致,且OSS服务中,有且仅有一个Bucket。
求大神指点!
note_attach

展开
收起
瑞思克 2017-07-20 19:57:15 12015 0
4 条回答
写回答
取消 提交回答
  • 我也遇到同样的问题

    2021-11-16 08:16:22
    赞同 展开评论 打赏
  • Access Key ID和Access Key Secret 要正确。然后Bucket不能是私有的,要设置为可公共读取的

    2019-07-17 21:25:00
    赞同 展开评论 打赏
  • 我也遇到相同问题,请官方解决一下

    2019-07-17 21:25:00
    赞同 展开评论 打赏
  • 旺旺:nectar2。

    题主您好,

    您可以尝试先使用其它的OSS工具来验证您输入的AccessKeyID、AccessKeySecret和Bucket信息是否有效喔。

    2019-07-17 21:25:00
    赞同 展开评论 打赏
问答排行榜
最热
最新

相关电子书

更多
阿里云云原生 Serverless 技术实践营西安站材料合集 立即下载
阿里云产品十一月刊来啦! 立即下载
阿里云产品安全基线白皮书 立即下载