Windows Server 2008 R2 安装SP1补丁出错(0x800f0818)-阿里云开发者社区

开发者社区> 安全> 正文

Windows Server 2008 R2 安装SP1补丁出错(0x800f0818)

简介:

需求:

负责的一台Windows Server 2008 R2报出安全风险,需要安装相应的补丁,但是补丁版本只有针对sp1的版本,需要首先安装sp1补丁


实现计划:

1、先将操作系统安装sp1补丁;

2、针对漏洞安装相应别的补丁


实现步骤:

1、先找了一台测试服务器进行测试,安装sp1的时候报错(0x800f0818),原因是服务器安装了McAfee;

2、卸载McAfee,重新安装成功,再安装别的补丁无报错;

3、重新启动测试服务器上的相关服务和应用无误,测试成功;

4、对正式服务器打快照,仿照步骤1、2、3,进行补丁安装无误



本文转自 许大树 51CTO博客,原文链接:http://blog.51cto.com/abelxu/1844631,如需转载请自行联系原作者

版权声明:本文内容由阿里云实名注册用户自发贡献,版权归原作者所有,阿里云开发者社区不拥有其著作权,亦不承担相应法律责任。具体规则请查看《阿里云开发者社区用户服务协议》和《阿里云开发者社区知识产权保护指引》。如果您发现本社区中有涉嫌抄袭的内容,填写侵权投诉表单进行举报,一经查实,本社区将立刻删除涉嫌侵权内容。

分享:
+ 订阅

云安全开发者的大本营

其他文章